Beyond Good and Evil

What does not kill me, will make me strong

Unable to load the EventMachine C extension; To use the pure-ruby reactor, require 'em/pure_ruby'

暂时不太理解原理,先按如下方式解决

An error occurred while installing libv8 (3.16.14.19), and Bundler cannot continue.

低版本的 libv8 安装出错

An error occurred while installing rmagick (2.13.4), and Bundler cannot continue.

老版本的库: rmagick (2.13.4) 安装出错

安装 ruby 2.3.3

小于2.4的版本都按此方法进行

npm version 管理版本

semver 与 npm 学习

程序员是一群什么样的人

码出未来,为自己